summaryrefslogtreecommitdiffstats
path: root/src/Net/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <matthias@gamezock.de>2009-05-20 01:08:16 +0200
committerMatthias Schiffer <matthias@gamezock.de>2009-05-20 01:08:16 +0200
commit776377bb21ee1cfe0bcdbc000f7c6fa0be227226 (patch)
treea60e8bdd92678dece5fbb96e75535eba2b61b7da /src/Net/CMakeLists.txt
parentbadc0da3b74d99c90b7b28180d08cd6d08830254 (diff)
downloadmad-776377bb21ee1cfe0bcdbc000f7c6fa0be227226.tar
mad-776377bb21ee1cfe0bcdbc000f7c6fa0be227226.zip
Netzwerk-Code auf boost::asio umgestellt
Diffstat (limited to 'src/Net/CMakeLists.txt')
-rw-r--r--src/Net/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Net/CMakeLists.txt b/src/Net/CMakeLists.txt
index aa3f857..fae358b 100644
--- a/src/Net/CMakeLists.txt
+++ b/src/Net/CMakeLists.txt
@@ -2,7 +2,7 @@ include_directories(${INCLUDES})
link_directories(${Boost_LIBRARY_DIRS})
add_library(Net
- ClientConnection.cpp Connection.cpp Exception.cpp FdManager.cpp IPAddress.cpp
- Listener.cpp Packet.cpp ServerConnection.cpp ThreadManager.cpp
+ ClientConnection.cpp Connection.cpp Exception.cpp Listener.cpp
+ Packet.cpp ThreadManager.cpp
)
-target_link_libraries(Net ${Boost_LIBRARIES} ${GNUTLS_LIBRARIES})
+target_link_libraries(Net ${Boost_LIBRARIES} ${OPENSSL_LIBRARIES})