summaryrefslogtreecommitdiffstats
path: root/src/Net/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Net/CMakeLists.txt')
-rw-r--r--src/Net/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Net/CMakeLists.txt b/src/Net/CMakeLists.txt
index aa3f857..fae358b 100644
--- a/src/Net/CMakeLists.txt
+++ b/src/Net/CMakeLists.txt
@@ -2,7 +2,7 @@ include_directories(${INCLUDES})
link_directories(${Boost_LIBRARY_DIRS})
add_library(Net
- ClientConnection.cpp Connection.cpp Exception.cpp FdManager.cpp IPAddress.cpp
- Listener.cpp Packet.cpp ServerConnection.cpp ThreadManager.cpp
+ ClientConnection.cpp Connection.cpp Exception.cpp Listener.cpp
+ Packet.cpp ThreadManager.cpp
)
-target_link_libraries(Net ${Boost_LIBRARIES} ${GNUTLS_LIBRARIES})
+target_link_libraries(Net ${Boost_LIBRARIES} ${OPENSSL_LIBRARIES})