summaryrefslogtreecommitdiffstats
path: root/src/Net/Makefile.am
diff options
context:
space:
mode:
authorMatthias Schiffer <matthias@gamezock.de>2008-06-11 23:11:25 +0200
committerMatthias Schiffer <matthias@gamezock.de>2008-06-11 23:11:25 +0200
commit99ec36989631dd116524a5fab03f1c1977870752 (patch)
tree073e2e8e09daf6d304afdf11ae727a69ecfa2f20 /src/Net/Makefile.am
parentcc0d762d1b58fb507903e1f390af76e6e8e44dd5 (diff)
downloadmad-99ec36989631dd116524a5fab03f1c1977870752.tar
mad-99ec36989631dd116524a5fab03f1c1977870752.zip
Einfache TLS-Client-Verbindung implementiert
Diffstat (limited to 'src/Net/Makefile.am')
-rw-r--r--src/Net/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/Net/Makefile.am b/src/Net/Makefile.am
index 18d86ea..0fe1c42 100644
--- a/src/Net/Makefile.am
+++ b/src/Net/Makefile.am
@@ -1,3 +1,6 @@
noinst_LTLIBRARIES = libnet.la
-libnet_la_SOURCES = Connection.cpp
+libnet_la_SOURCES = ClientConnection.cpp
+
+noinst_HEADERS = ClientConnection.h Connection.h Exception.h ConnectionException.h \
+ InvalidAddressException.h IPAddress.h