summaryrefslogtreecommitdiffstats
path: root/src/Net/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Net/Makefile.am')
-rw-r--r--src/Net/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/Net/Makefile.am b/src/Net/Makefile.am
index 18d86ea..0fe1c42 100644
--- a/src/Net/Makefile.am
+++ b/src/Net/Makefile.am
@@ -1,3 +1,6 @@
noinst_LTLIBRARIES = libnet.la
-libnet_la_SOURCES = Connection.cpp
+libnet_la_SOURCES = ClientConnection.cpp
+
+noinst_HEADERS = ClientConnection.h Connection.h Exception.h ConnectionException.h \
+ InvalidAddressException.h IPAddress.h