summaryrefslogtreecommitdiffstats
path: root/src/modules/AuthBackendPassword/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <matthias@gamezock.de>2009-08-27 17:27:58 +0200
committerMatthias Schiffer <matthias@gamezock.de>2009-08-27 17:27:58 +0200
commit82ef58fb3d0bdf6ce7d13f42cca30d03b24973c6 (patch)
tree4508a31968224772e70fd9df38f11b3a2461c55e /src/modules/AuthBackendPassword/CMakeLists.txt
parent854e90be061166d1619a74cbfdc7e384fc700125 (diff)
downloadmad-82ef58fb3d0bdf6ce7d13f42cca30d03b24973c6.tar
mad-82ef58fb3d0bdf6ce7d13f42cca30d03b24973c6.zip
AuthProvider hinzugefügt
AuthBackendFile in AuthProviderFile und AuthBackendPassword aufgeteilt
Diffstat (limited to 'src/modules/AuthBackendPassword/CMakeLists.txt')
-rw-r--r--src/modules/AuthBackendPassword/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/modules/AuthBackendPassword/CMakeLists.txt b/src/modules/AuthBackendPassword/CMakeLists.txt
new file mode 100644
index 0000000..cad37a2
--- /dev/null
+++ b/src/modules/AuthBackendPassword/CMakeLists.txt
@@ -0,0 +1,8 @@
+include_directories(${INCLUDES})
+
+mad_module(AuthBackendPassword
+ Module.cpp Module.h
+ AuthBackendPassword.cpp AuthBackendPassword.h
+)
+
+mad_module_libraries(AuthBackendPassword)