summaryrefslogtreecommitdiffstats
path: root/src/modules/AuthBackendPassword/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/modules/AuthBackendPassword/CMakeLists.txt')
-rw-r--r--src/modules/AuthBackendPassword/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/modules/AuthBackendPassword/CMakeLists.txt b/src/modules/AuthBackendPassword/CMakeLists.txt
new file mode 100644
index 0000000..cad37a2
--- /dev/null
+++ b/src/modules/AuthBackendPassword/CMakeLists.txt
@@ -0,0 +1,8 @@
+include_directories(${INCLUDES})
+
+mad_module(AuthBackendPassword
+ Module.cpp Module.h
+ AuthBackendPassword.cpp AuthBackendPassword.h
+)
+
+mad_module_libraries(AuthBackendPassword)