summaryrefslogtreecommitdiffstats
path: root/src/modules/StorageBackendFile/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <matthias@gamezock.de>2009-09-07 21:30:45 +0200
committerMatthias Schiffer <matthias@gamezock.de>2009-09-07 21:30:45 +0200
commitf540560feb093143569f8a85eb5280d9c7504a0e (patch)
tree0013764b2a7f274b3120347e1cf4bbb8ab4f175d /src/modules/StorageBackendFile/CMakeLists.txt
parentcd0e606efe969d8361fd38b4ca959183feeddc9b (diff)
downloadmad-f540560feb093143569f8a85eb5280d9c7504a0e.tar
mad-f540560feb093143569f8a85eb5280d9c7504a0e.zip
StorageManager & StorageBackendFile hinzugefügt
Diffstat (limited to 'src/modules/StorageBackendFile/CMakeLists.txt')
-rw-r--r--src/modules/StorageBackendFile/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/modules/StorageBackendFile/CMakeLists.txt b/src/modules/StorageBackendFile/CMakeLists.txt
new file mode 100644
index 0000000..f82ffd5
--- /dev/null
+++ b/src/modules/StorageBackendFile/CMakeLists.txt
@@ -0,0 +1,7 @@
+include_directories(${INCLUDES})
+
+mad_module(StorageBackendFile
+ StorageBackendFile.cpp StorageBackendFile.h
+ Module.cpp Module.h
+)
+mad_module_libraries(StorageBackendFile)