summaryrefslogtreecommitdiffstats
path: root/src/modules/StorageBackendFile/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/modules/StorageBackendFile/CMakeLists.txt')
-rw-r--r--src/modules/StorageBackendFile/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/modules/StorageBackendFile/CMakeLists.txt b/src/modules/StorageBackendFile/CMakeLists.txt
new file mode 100644
index 0000000..f82ffd5
--- /dev/null
+++ b/src/modules/StorageBackendFile/CMakeLists.txt
@@ -0,0 +1,7 @@
+include_directories(${INCLUDES})
+
+mad_module(StorageBackendFile
+ StorageBackendFile.cpp StorageBackendFile.h
+ Module.cpp Module.h
+)
+mad_module_libraries(StorageBackendFile)