summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7419ca5..26f7854 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,10 +8,9 @@ SET(CMAKE_SHARED_LIBRARY_LINK_C_FLAGS "")
SET(SOURCES procd.c signal.c watchdog.c state.c askconsole.c ubus.c system.c early.c
- service/service.c service/instance.c service/trigger.c service/watch.c
- utils/utils.c)
+ service/service.c service/instance.c utils/utils.c)
-SET(LIBS ubox ubus json-c blobmsg_json json_script)
+SET(LIBS ubox ubus json-c blobmsg_json)
IF(DEBUG)
ADD_DEFINITIONS(-DDEBUG -g3)