summaryrefslogtreecommitdiffstats
path: root/upgraded/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'upgraded/CMakeLists.txt')
-rw-r--r--upgraded/CMakeLists.txt17
1 files changed, 0 insertions, 17 deletions
diff --git a/upgraded/CMakeLists.txt b/upgraded/CMakeLists.txt
deleted file mode 100644
index 093dba2..0000000
--- a/upgraded/CMakeLists.txt
+++ /dev/null
@@ -1,17 +0,0 @@
-cmake_minimum_required(VERSION 2.6)
-
-PROJECT(upgraded C)
-ADD_DEFINITIONS(-Os -ggdb -Wall -Werror --std=gnu99 -Wmissing-declarations)
-set(CMAKE_EXE_LINKER_FLAGS "-static -fPIC")
-set(CMAKE_FIND_LIBRARY_SUFFIXES .a)
-set(CMAKE_EXE_LINK_DYNAMIC_C_FLAGS)
-set(CMAKE_EXE_LINK_DYNAMIC_CXX_FLAGS)
-set(CMAKE_SHARED_LIBRARY_C_FLAGS)
-set(CMAKE_SHARED_LIBRARY_CXX_FLAGS)
-set(CMAKE_SHARED_LIBRARY_LINK_C_FLAGS)
-set(CMAKE_SHARED_LIBRARY_LINK_CXX_FLAGS)
-ADD_EXECUTABLE(upgraded upgraded.c ../watchdog.c)
-TARGET_LINK_LIBRARIES(upgraded ubox rt -lc -lgcc_pic)
-INSTALL(TARGETS upgraded
- RUNTIME DESTINATION sbin
-)