summaryrefslogtreecommitdiffstats
path: root/crates/rebel-parse/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2024-04-21 13:01:28 +0200
committerMatthias Schiffer <mschiffer@universe-factory.net>2024-04-22 17:53:49 +0200
commit458afaa9b725b295fc634121350da547cf668f25 (patch)
tree289f781aa1faf3cfc57ea53fc61a2c1e35f1be94 /crates/rebel-parse/Cargo.toml
parent65ebd7525f9cbb93450a104d9e9a635c7f1ef104 (diff)
downloadrebel-458afaa9b725b295fc634121350da547cf668f25.tar
rebel-458afaa9b725b295fc634121350da547cf668f25.zip
rebel-parse: Initial RecipeLang parser implementation
Parse a recipe into an AST. No span support yet.
Diffstat (limited to 'crates/rebel-parse/Cargo.toml')
-rw-r--r--crates/rebel-parse/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/crates/rebel-parse/Cargo.toml b/crates/rebel-parse/Cargo.toml
index f75e382..3ed7d98 100644
--- a/crates/rebel-parse/Cargo.toml
+++ b/crates/rebel-parse/Cargo.toml
@@ -11,3 +11,6 @@ edition = "2021"
rebel-common = { path = "../rebel-common" }
peg = "0.8.2"
+
+[dev-dependencies]
+clap = { version = "4.0.0", features = ["derive"] }