summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2015-02-04 11:44:53 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2015-02-04 11:44:53 +0100
commit03658bff3d73ef5bb4fb6ca69c87b205563a762e (patch)
treee6cfdb1c5048d4958d6d56208a164b558ccc6cc5 /CMakeLists.txt
parent7b5327f828a324819fc55a484b7fc4a7a615c1d1 (diff)
downloadMinedMap-03658bff3d73ef5bb4fb6ca69c87b205563a762e.tar
MinedMap-03658bff3d73ef5bb4fb6ca69c87b205563a762e.zip
build: don't use pkg-config
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 865da6e..2cc6467 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,9 +2,8 @@ cmake_minimum_required(VERSION 2.8.4)
project(MINEDMAP CXX)
-find_package(PkgConfig REQUIRED)
-pkg_check_modules(LIBPNG REQUIRED libpng>=1.2)
-pkg_check_modules(ZLIB REQUIRED zlib)
+find_package(PNG REQUIRED)
+find_package(ZLIB REQUIRED)
add_subdirectory(src)