summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 865da6e..2cc6467 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,9 +2,8 @@ cmake_minimum_required(VERSION 2.8.4)
project(MINEDMAP CXX)
-find_package(PkgConfig REQUIRED)
-pkg_check_modules(LIBPNG REQUIRED libpng>=1.2)
-pkg_check_modules(ZLIB REQUIRED zlib)
+find_package(PNG REQUIRED)
+find_package(ZLIB REQUIRED)
add_subdirectory(src)