summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2015-02-01 11:58:50 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2015-02-01 11:58:50 +0100
commitd26fe3d9f8c3b298f628aa3f08edbd3656febb08 (patch)
tree86d9cae36a34ec6f1906880361eb02fe96620226 /CMakeLists.txt
parentcd45c4009c606bceb11a1d4202204ecd0969b5ef (diff)
downloadMinedMap-d26fe3d9f8c3b298f628aa3f08edbd3656febb08.tar
MinedMap-d26fe3d9f8c3b298f628aa3f08edbd3656febb08.zip
Write PNG files
No biome colors or light levels yet...
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f476f23..a96a79b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,6 +3,7 @@ project(MINEDMAP CXX)
find_package(PkgConfig REQUIRED)
+pkg_check_modules(LIBPNG REQUIRED libpng>=1.2)
pkg_check_modules(ZLIB REQUIRED zlib)