summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f476f23..a96a79b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,6 +3,7 @@ project(MINEDMAP CXX)
find_package(PkgConfig REQUIRED)
+pkg_check_modules(LIBPNG REQUIRED libpng>=1.2)
pkg_check_modules(ZLIB REQUIRED zlib)