summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2015-02-02 18:33:21 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2015-02-02 18:33:21 +0100
commit34857eabbcaea2344fe7912f96fbd7f854c37e1b (patch)
tree9603f90b3cba412b2d0de321b7cbc8e6c4012fd4 /src/CMakeLists.txt
parentdb59b7385621a271684c3be5f20618d74e631dda (diff)
downloadMinedMap-34857eabbcaea2344fe7912f96fbd7f854c37e1b.tar
MinedMap-34857eabbcaea2344fe7912f96fbd7f854c37e1b.zip
Add spawn coordinates
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index d6492d9..6241e27 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -3,12 +3,14 @@ link_directories(${ZLIB_LIBRARY_DIRS} ${LIBPNG_LIBRARY_DIRS})
add_executable(MinedMap
MinedMap.cpp
+ GZip.cpp
Info.cpp
NBT/Tag.cpp
Resource/Biome.cpp
Resource/BlockType.cpp
World/Block.cpp
World/Chunk.cpp
+ World/Level.cpp
World/Region.cpp
)
set_target_properties(MinedMap PROPERTIES COMPILE_FLAGS "-std=c++11 -Wall ${ZLIB_CFLAGS_OTHER} ${LIBPNG_CFLAGS_OTHER}")